WL#4359: Compile NDB/Bindings against CGE 6.2 and 6.3

Affects: Connector/NDB-0.7   —   Status: Complete   —   Priority: Medium

So far, development of NDB/Bindings has been done against CGE 6.3. However,
since CGE 6.2 is about to be GA, there is no compelling reason that NDB/Bindings
shouldn't work with both. This may involve some conditional compilation, but the
Bindings interface should be consistent.