Beta Draft: 2016-09-26

1.1 Prerequisites

MySQL Utilities requires Python 2.6. All of the Python code is written to conform to this version of Python.

For connecting to MySQL, MySQL Utilities requires a MySQL Connector/Python General Availability (GA) release (version 2.0.4/2.1.2 or later). If you do not have Connector/Python installed, see the download section for Connector/Python to download the appropriate repository.


User Comments
Sign Up Login You must be logged in to post a comment.