RequirementsΒΆ

  • MySQL 8.0.0 or higher, with the X Plugin enabled

  • Python >= 3.7

  • Protobuf C++ (version >= 3.11.0, <= 3.20.1)

  • Python Protobuf (version >= 3.11.0, <= 3.20.1)

  • dnspython (version >= 1.16.0, <= 2.1.0) for DNS SRV support

  • lz4 (version >= 2.1.6, <= 3.1.3) for connection compression support

  • zstandard (version >= 0.12.0, <= 0.15.2) for connection compression support

  • gssapi (version gssapi >= 1.6.9, <= 1.7.3) for Kerberos and LDAP SASL authentication support