Documentation Home
InnoDB Plugin 1.0 for MySQL 5.1 User's Guide
Download this Manual
PDF (US Ltr) - 1.3Mb
PDF (A4) - 1.3Mb


InnoDB Plugin 1.0 for MySQL 5.1 User's Guide  /  ...  /  Should I use the InnoDB-supplied plugin or the one that is included with MySQL 5.1.38 or higher?

9.6.1. Should I use the InnoDB-supplied plugin or the one that is included with MySQL 5.1.38 or higher?

The Plugin that you download from the InnoDB web site should always be at the same level or newer than the shared library that is included with the MySQL distribution starting with version 5.1.38. To pick up the very latest fixes, download from the InnoDB site.


User Comments
Sign Up Login You must be logged in to post a comment.